質問初代iPadのすべての設定をリセットして、新たにappleIDを作成しようとすると、iOSは最新のはずなのに、「iOSアップデートが必要です。リクエストを実行するには最新バージョンのiOSが必要です」というメッセージが出る。

 

回答

初代iPadのiOSは5.1.1までしかアップデートすることができません。
従来使っていた同じIDを設定してください。新たに作成されるappleIDはiOSはバージョン5.1.1には対応しておらず、上記のような問題が発生しているようです。現実的にはサポートが困難になってきております。iOSの最新バージョンがインストールできる機種をお使いください。2014年4月現在では「iPad2」以降です。参考情報>>https://discussionsjapan.apple.com/thread/10141750

  • この問題は、トーキングエイドに起因するものではありませんので、当方でサポートはいたしません。
  • 中古品購入や譲り受ける場合に発生しがちな問題ですので、ご注意ください。